Preparing stems for mixing/mastering ...

Hi everyone,


 


So i was trying to export the tracks out perfectly using the pre fade metering instead of post fader.. so I balanced the tracks accordingly


 


1.Nothing is clipping or is above 0 db after the bounce the rms is around -18-20 db and peaks are -7db.. but the problem is that its hard to see any waveforms on the stems .. cuz the track is dumbed down .. i used automation tool to control the volume instead of faders for the balance ..is this normal or ..i should disable automation on when exporting ...the thing is if i turn it off ..on the stems it has less headroom i guess ..


 

stems mixing mastering headroom

Members login at top right or click here to register to add your comment or question.